Calibration of wrong Tsys

Got a calibration problem? Discuss it here.

Moderator: Mark.Wieringa

Calibration of wrong Tsys

Postby liuby » Tue May 16, 2017 3:19 pm

Hi~

In c3086 we were using 6a array to observe the 21cm absorption lines towards LMC/SMC. Some sources were observed in more than one day.
0540-6718, for example, was observed in 161123, 170419, 170426, 170427 and 170430. While in 3 of these 5 days, the amplitude of sources looks to be separated to two values. Take 170427 as example, it looks like this:
0540-6718_170427.png
0540-6718_170427.png (104.81 KiB) Viewed 3262 times


Plotting all the stokes:
0540-6718_170427_allstokes.png
0540-6718_170427_allstokes.png (122.26 KiB) Viewed 3262 times


1934-638 from the same day has a similar problem:
1934-638_170427_allstokes.png
1934-638_170427_allstokes.png (133.42 KiB) Viewed 3262 times


Is this caused by wrong Tsys measurements? If so how to correct it?
I've tried attsys but it seems not helping much. If attsys is the right tool, how to use it correctly?

Thank you!!

Boyang Liu
liuby
 
Posts: 5
Joined: Thu Aug 11, 2016 1:51 am

Re: Calibration of wrong Tsys

Postby ste616 » Tue May 16, 2017 5:00 pm

Hi Boyang,

This looks to me like you have not set your delays correctly, which also affects the Tsys measurements. What do your phases look like over your channel range while observing 1934-638?
cheers
Jamie Stevens
ATCA Senior System Scientist
ste616
Site Admin
 
Posts: 217
Joined: Thu Feb 04, 2010 3:27 pm
Location: Paul Wild Observatory Narrabri NSW

Re: Calibration of wrong Tsys

Postby liuby » Tue May 16, 2017 8:43 pm

ste616 wrote:Hi Boyang,

This looks to me like you have not set your delays correctly, which also affects the Tsys measurements. What do your phases look like over your channel range while observing 1934-638?


Thank you Jamie! Do you mean these plots?
1934-638_170427_time,phase.png
1934-638_170427_time,phase.png (148.64 KiB) Viewed 3258 times

1934-638_170427_phase,amp.png
1934-638_170427_phase,amp.png (81.07 KiB) Viewed 3258 times
liuby
 
Posts: 5
Joined: Thu Aug 11, 2016 1:51 am

Re: Calibration of wrong Tsys

Postby ste616 » Wed May 17, 2017 1:22 pm

Hi Boyang,

No, I mean the ouput of uvspec, with vis=1934-638, stokes=xx,yy options=nopass,nopol,nocal, axis=chan,phase and yrange=-180,180.
cheers
Jamie Stevens
ATCA Senior System Scientist
ste616
Site Admin
 
Posts: 217
Joined: Thu Feb 04, 2010 3:27 pm
Location: Paul Wild Observatory Narrabri NSW

Re: Calibration of wrong Tsys

Postby liuby » Wed May 17, 2017 5:00 pm

ste616 wrote:Hi Boyang,

No, I mean the ouput of uvspec, with vis=1934-638, stokes=xx,yy options=nopass,nopol,nocal, axis=chan,phase and yrange=-180,180.


Hi Jamie, you're right. The channels > 4500 are bad, after flagging all the channels > 4500, it looks as normal as it should be~!
liuby
 
Posts: 5
Joined: Thu Aug 11, 2016 1:51 am


Return to Calibration

Who is online

Users browsing this forum: No registered users and 1 guest

cron