Non detection and beam elongation issue

Got a calibration problem? Discuss it here.

Moderator: Mark.Wieringa

Non detection and beam elongation issue

Postby bnorfolk » Tue Nov 26, 2019 1:09 pm

Hi,

I'm getting a weirdly elongated beam from my reduction, and a corresponding non detection.

The ra and dec for my source is: 05 16 00.4764811920 -09 48 35.394685295

I'm finding this very strange because:
(1) The weather was great (image attached)
(2) The elevation for the majority of the observation was great (image attached)
(3) There wasn't any significant outliers in the amp/phase vs time plots, or the channel vs amp plots

My reduction steps are as follows:
(1) mfcal on the bpcal with int=0.1
(2) gpcopy (1)'s sol onto the phase cal and flux cal
(3) mfcal on the flux cal with int=0.1 and options=nopassol
(4) mfcal on the phase cal with int=0.1 and options=nopassol
(5) gpboot phasecal with flux cal
(6) gpcopy (5)'s sol onto the targets

My images steps are as follows:
(1) invert with imsize=3,3,beam cell=5,5,res sup=$sup options=mfs,double
(2) clean with cutoff=5*rms
(3) restor
and cgdisp to view

Not sure what to look at from here, any suggestions would be greatly appreciated.

Cheers,
Brodie
Attachments
Screen Shot 2019-11-26 at 1.04.05 pm.png
elevation
Screen Shot 2019-11-26 at 1.04.05 pm.png (22.29 KiB) Viewed 23 times
Screen Shot 2019-11-26 at 1.04.45 pm.png
weather
Screen Shot 2019-11-26 at 1.04.45 pm.png (53.5 KiB) Viewed 23 times
Screen Shot 2019-11-26 at 1.03.50 pm.png
image
Screen Shot 2019-11-26 at 1.03.50 pm.png (87.12 KiB) Viewed 23 times
bnorfolk
 
Posts: 37
Joined: Fri May 17, 2019 3:56 pm

Re: Non detection and beam elongation issue

Postby Mark.Wieringa » Tue Nov 26, 2019 2:11 pm

Hi Brodie,

what is the array configuration?

For East-West arrays, you would expect an elongated beam, 1/sin(dec)~6, so 6 to 1 beam axis ratio.
For Hybrid arrays it should be better.

Cheers,

Mark
Mark.Wieringa
ATCA Expert
 
Posts: 276
Joined: Mon Feb 08, 2010 1:37 pm

Re: Non detection and beam elongation issue

Postby bnorfolk » Wed Nov 27, 2019 8:25 am

Hi Mark,

Thanks for the reply, it was the 6A configuration.

Cheers,
bnorfolk
 
Posts: 37
Joined: Fri May 17, 2019 3:56 pm


Return to Calibration

Who is online

Users browsing this forum: No registered users and 0 guests

cron