Dirty beam inconsistent with the INVERT FWHM parameter?

Got an image problem? Let us help!

Moderator: Mark.Wieringa

Dirty beam inconsistent with the INVERT FWHM parameter?

Postby yihan Liu » Mon Jun 22, 2020 8:22 am

Hi,

I wish to plot a pulsar wind nebula and measure its flux density.
During my process of “INVERT”, I set the uv tapering with a FWHM 20”x20”; however, the FWHM of the dirty beam model is around 15”x15”.

May I inquire why the dirty beam size is inconsistent with the Fwhm set during “INVERT ”, and how should I select the beam size of the cleaned image during the process of “RESTOR”,if I want to measure the flux density?

Many thanks in advance.
yihan Liu
 
Posts: 5
Joined: Sat Apr 18, 2020 9:11 pm

Re: Dirty beam inconsistent with the INVERT FWHM parameter?

Postby Mark.Wieringa » Mon Jun 22, 2020 10:54 am

Hi Yihan,

The fwhm specified in invert is a taper applied to the data, it does not directly specify the resulting beam size, as this depends on the details of the configuration and observing time.
It is unusual for the beam to be smaller than the fwhm specified for the taper, it is usually a bit larger. In any case, you may be better off using the robust parameter to vary the size of the beam, as it gives better signal to noise.
For ATCA imaging robust=0.5 is usually a good choice, you can use larger values if you want a larger beam. The restor task will fit the beam and use that to restore the clean components, ensuring the flux densities are consistent.

Cheers,

Mark
Mark.Wieringa
ATCA Expert
 
Posts: 283
Joined: Mon Feb 08, 2010 1:37 pm

Re: Dirty beam inconsistent with the INVERT FWHM parameter?

Postby yihan Liu » Tue Jun 23, 2020 8:03 am

Hi Mark,

Thank you so much for your demonstration, I have got the idea.
Best,

Yihan
yihan Liu
 
Posts: 5
Joined: Sat Apr 18, 2020 9:11 pm


Return to Imaging

Who is online

Users browsing this forum: No registered users and 0 guests

cron