Bugs/broken links in the ATCA Users Guide

Errors, omissions, suggestions for the ATUG should go here.

Moderator: Mark.Wieringa

Bugs/broken links in the ATCA Users Guide

Postby amykimball » Wed Feb 26, 2014 1:43 pm

This thread is to report faulty or missing links in the ATCA Users Guide.
amykimball
 
Posts: 13
Joined: Thu Jul 11, 2013 10:49 am

Wrong link to ATCA Forum

Postby amykimball » Wed Feb 26, 2014 1:44 pm

Section 4.3 of the Users Guide has the wrong link to the ATCA forum:
It links to http://atcaforum.freeforums.org
rather than to http://atcaforum.atnf.csiro.au/

Please fix this broken link so that ATCA Users can find us!
amykimball
 
Posts: 13
Joined: Thu Jul 11, 2013 10:49 am

Poor navigation buttons in the User Guide

Postby amykimball » Wed Feb 26, 2014 1:46 pm

There's a bug that should be fixed/changed in order to make it easier to navigate the Users Guide.

There are five buttons at the top and bottom of each page:
[<] [>] [<<] [Up] [>>]

The [<] and [>] buttons take you to the previous or next sub-sub-section of the guide, which is not very useful. Example:
At the top of the page for Section 1.3, clicking [>] takes you to Section 1.3.1, which is a paragraph down on the same page.
Clicking [<] takes you to Section 1.2.6, which is at the bottom of the Section 1.2 page.
At the bottom of the Section 1.3 page, clicking on [<] does nothing, as the previous sub-sub-sub-section is already visible from the bottom of the page.

Change/fix:
Clicking on the [<] or [>] buttons should take you to the next online page. That is, clicking on [<] at the top or bottom of the Section 1.3 page should
take the user to the top of the Section 1.2 page. Similarly, clicking on [>] at the top or bottom of the Section 1.3 page should take the user to the
Section 1.4 page.
amykimball
 
Posts: 13
Joined: Thu Jul 11, 2013 10:49 am

Text vs numbers in table and figure links

Postby amykimball » Fri Feb 28, 2014 11:51 am

The references to tables and figures are strange. See section 1.2:
Figure 1 is labeled as "Figure 1" in the figure caption, but in the text it is "Figure atcatrack" where "atcatrack" is the link.
Table 1.1 is labeled as Table 1.1 in the table caption, but in the text it is "Table table_sensitivity".
For clarity and convention, references to figures and tables in the text should be by number rather than by their behind-the-scenes label.
amykimball
 
Posts: 13
Joined: Thu Jul 11, 2013 10:49 am


Return to ATCA Users Guide

Who is online

Users browsing this forum: No registered users and 1 guest

cron